Service Disruption
Resolved·Full outage

Service is healthy and operating as expected.

Wed, Feb 18, 2026, 06:07 AM
(16 hours ago)
·
Affected components
Dashboard
Marketplace
Embedded Contact Form
Updates

Resolved

Service is healthy and operating as expected.

Wed, Feb 18, 2026, 06:07 AM

Monitoring

Service has resumed, and we will continue to monitor the situation.

Wed, Feb 18, 2026, 03:19 AM(2 hours earlier)

Investigating

Perfect Venue is currently experiencing degraded service. Our engineering team is actively working to resolve it and will provide an update as quickly as possible.

Wed, Feb 18, 2026, 02:15 AM(1 hour earlier)